

<!DOCTYPE html>
<html lang="en">
    <head>
        <meta charset="utf-8" />

        <title>UC Talent Opportunities - University of Canberra</title>
        <link rel="shortcut icon" href="https://www.canberra.edu.au/config/designs/global-combined-parse-squiz/favicon.ico" type="image/ico" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />

        
<!-- AGLS schema //-->

<!-- Attributes //-->
<meta name="dcterms.title" content="UC Talent Opportunities" />
<meta name="dcterms.identifier" content="https://www.canberra.edu.au/about-uc/work-at-uc/vacancies-template" />
<meta name="dcterms.creator" content="[Marketing] Jason Zhang " />
<meta name="dcterms.publisher" content="University of Canberra" />
<meta name="dcterms.description" content="" />
<meta name="dcterms.rights" content="Copyright University of Canberra 2014" />
<meta name="dcterms.created" content="2021-05-06 12:20:41" />
<meta name="dcterms.modified" content="2022-03-24 11:06:00" />
<meta name="dcterms.subject" content="" />
<meta name="dcterms.language" content="en-AU" />

<!-- Google+ //-->

<!-- Attributes //-->
<meta itemprop="name" content="UC Talent Opportunities" />
<meta itemprop="description" content="" />
<meta itemprop="image" content="https://www.canberra.edu.au/__data/assets/image/0004/2087437/uc-logo.png " />

<!-- Metadata description tag //-->

<!-- Attributes //-->
<meta name="description" content="" />

<!-- Open Graph schema //-->

<!-- Attributes //-->
<meta property="og:title" content="UC Talent Opportunities" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.canberra.edu.au/__data/assets/image/0004/2087437/uc-logo.png" />
<meta property="og:url" content="https://www.canberra.edu.au/about-uc/work-at-uc/vacancies-template " />
<meta property="og:description" content="" />
<meta property="og:locale" content="en_AU" />
<meta property="og:sitename" content="University of Canberra" />
<meta property="og:locale:alternate" content="" />
<meta property="article:published_time" content="2021-05-06 12:20:41" />
<meta property="article:modified_time" content="2022-03-24 11:06:00" />
<meta property="article:section" content="" />
<meta property="article:tag" content="" />

<!-- Twitter cards small image summary //-->

<!-- Attributes //-->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@UniCanberra" />
<meta name="twitter:title" content="UC Talent Opportunities" />
<meta name="twitter:description" content="" />
<meta name="twitter:creator" content="@UniCanberra" />
<meta name="twitter:image" content="https://www.canberra.edu.au/__data/assets/image/0004/2087437/uc-logo.png " />

 

                
        <link rel="stylesheet" href="https://www.canberra.edu.au/config/designs/header-squiz/main.css?v=0.1.337" />
        <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7519436/7951992/css/fonts.css" /><!-- Verlag -->
        <link href="https://fonts.googleapis.com/css?family=Lato&display=swap" rel="stylesheet"> <!-- Lato font -->
        <link rel="stylesheet" href="https://www.canberra.edu.au/__data/assets/css_file_folder/0015/1008231/css_folder.min.css" /> <!-- UC CSS folder -->
        <link rel="stylesheet" href="https://www.canberra.edu.au/__data/assets/css_file/0016/1015603/migrate.css" /> <!-- Course Details styles -->

        <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
        <script type="text/javascript">
           if (typeof jQuery == 'undefined') {
              document.write(unescape("%3Cscript src='https://www.canberra.edu.au/__data/assets/js_file/0018/1008234/jquery.min.js' type='text/javascript'%3E%3C/script%3E"));
           }
        </script>
        
        
        <link rel="stylesheet" type="text/css" href="https://www.canberra.edu.au/_designs/ucweb/legacy/css/global.min.css?0.1.23">
<script type="text/javascript" src="https://www.canberra.edu.au/_designs/ucweb/legacy/js/global.min.js?0.1.7"></script>
        
        <script type="text/javascript" src="https://www.canberra.edu.au/__data/assets/js_file/0019/1008235/modernizr.min.js"></script> <!-- modernizr -->

        <!--[if lte IE 8]>
            <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
        <![endif]-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '160882490933280'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=160882490933280&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<!-- FB Pixel script for social garden -->
        

<!--Google Analytics-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5231817-1', 'auto' , {'siteSpeedSampleRate': 50});
  ga('send', 'pageview');
</script>

<script src="//assets.adobedtm.com/launch-
EN4bbd1eb50968451bbfe812f02c5b2ab4.min.js"></script>
 <script src='https://www.google.com/recaptcha/api.js'></script>
 
 
 
    
<!--
  Running Squiz Matrix
  Developed by Squiz - http://www.squiz.net
  Squiz, Squiz Matrix, MySource, MySource Matrix and Squiz.net are registered Trademarks of Squiz Pty Ltd
  Page generated: 21 June 2022 17:10:50
-->


</head>
    <!--[if lt IE 7]><body class="no-js inside"  lt-ie9 lt-ie8 lt-ie7 lt-ie10"><![endif]-->
    <!--[if IE 7]><body class="no-js inside"  lt-ie9 lt-ie8 lt-ie10"><![endif]-->
    <!--[if IE 8]><body class="no-js inside"  lt-ie9 lt-ie10"><![endif]-->
    <!--[if IE 9 ]><body class="no-js inside"  lt-ie10"><![endif]-->
    <!--[if gt IE 8]><!-->

    
    <body class="no-js inside"   >
    <!--<![endif]-->

    

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRQLQP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PRQLQP');</script>
<!-- End Google Tag Manager -->



    <div id="page-wrapper">
    <!--noindex-->
        <div id="top" class="skip-links" aria-hidden="true">
    <ul class="skip-links__list">
        <li class="skip-links__item"><a class="skip-links__link" href="#main">Skip to content</a></li>
        <li class="skip-links__item"><a class="skip-links__link" href="#main-navigation">Skip to navigation</a></li>
    </ul>
</div><!--/.skip-links-->

<div class="ucweb-common-header-wrapper">
    <div class="ucweb-common-header">
        <a href="#skip-navigation" class="ucweb-common-header-skipnav">Skip navigation</a>
        <div class="ucweb-common-header-area">
            <div class="ucweb-common-home-link">
                <a href="https://www.canberra.edu.au/">
                    <img src="https://www.canberra.edu.au/_designs/ucweb/common/images/logo/uc_logo_inline.png" alt="University of Canberra logo">
                    <span class="ucweb-sr-only">University of Canberra home page</span>
                </a>
            </div>
            <nav class="ucweb-common-menu" aria-label="Site navigation">
                <button class="ucweb-common-menu-button">
                    <span class="ucweb-sr-only">Menu</span>
                </button>
                <div class="ucweb-common-menu-area">
                    <div class="ucweb-common-menu-main">
                        <div class="ucweb-common-menu-item">
    <div class="ucweb-common-menu-link">
        <a role="button" href="https://www.canberra.edu.au/future-students">Future students</a>
        <button class="ucweb-common-submenu-button">
            <span class="ucweb-sr-only">Toggle submenu</span>
        </button>
    </div>
    <div class="ucweb-common-submenu">
        <div class="ucweb-common-submenu-area">
            <div class="ucweb-common-submenu-header">
                <div class="ucweb-common-submenu-title">Future students</div>
                <div class="ucweb-common-submenu-link">
                                        <a href="https://www.canberra.edu.au/future-students/study-at-uc/find-a-course">
                        Find a course
                    </a>
                                    </div>
            </div>
            <ul>
    <li><a href="https://www.canberra.edu.au/future-students/study-at-uc">Study at UC</a></li>
    <li><a href="https://www.canberra.edu.au/future-students/study-at-uc/study-areas">Browse study areas</a></li>
    <li><a href="https://www.canberra.edu.au/ucpro">UC Pro short courses</a></li>
    <li><a href="https://www.canberra.edu.au/uc-college">UC College</a></li>
    <li><a href="https://www.canberra.edu.au/future-students/study-at-uc/international">International</a></li>
    <li class="ucweb-common-submenu-column-break"><li><a href="https://www.canberra.edu.au/future-students/life-at-uc">Life and living at UC</a></li>
    <li><a href="https://www.canberra.edu.au/future-students/support-at-uc">Student support</a></li>
    <li><a href="https://www.canberra.edu.au/future-students/get-into-uc">Get into UC</a></li>
    <li><a href="https://www.canberra.edu.au/future-students/study-at-uc/scholarships">Scholarships</a></li>
    <li class="ucweb-common-submenu-column-break"><a href="https://www.canberra.edu.au/future-students/apply-to-uc">Apply</a></li>
    <li><a href="https://www.canberra.edu.au/future-students/start-at-uc">Start at UC</a></li>
    <li><a href="https://www.canberra.edu.au/future-students/talk-to-us">Talk to us</a></li>
    <li><a href="https://www.canberra.edu.au/campaign/future-student-events">Information sessions</a></li>
    <li><a href="https://www.canberra.edu.au/future-students/careers-advisers-and-agents">Careers advisers and agents</a></li>
</ul>
        </div>
    </div>
</div>
                        <div class="ucweb-common-menu-item">
    <div class="ucweb-common-menu-link">
        <a role="button" href="https://www.canberra.edu.au/research">Research</a>
        <button class="ucweb-common-submenu-button">
            <span class="ucweb-sr-only">Toggle submenu</span>
        </button>
    </div>
    <div class="ucweb-common-submenu">
        <div class="ucweb-common-submenu-area">
            <div class="ucweb-common-submenu-header">
                <div class="ucweb-common-submenu-title">Research</div>
                <div class="ucweb-common-submenu-link">
                                        <a href="https://www.canberra.edu.au/research">
                        Discover more
                    </a>
                                    </div>
            </div>
            <ul><li><a href="https://www.canberra.edu.au/research/research-strategy">Research and innovation strategy</a></li><li><a href="https://www.canberra.edu.au/research/research-capabilities">Our research capabilities</a></li><li><a href="https://www.canberra.edu.au/research/research-portal">Research Portal</a></li><li><a href="https://www.canberra.edu.au/research/faculty-research-centres">Research Centres and Institutes</a></li><li><a href="https://www.canberra.edu.au/research/collaborations">Collaborative research networks</a></li><li><a href="https://www.canberra.edu.au/research/engage-uc">Engage UC</a></li><li><a href="https://www.canberra.edu.au/research/graduate-research">Graduate research</a></li><li><a href="https://www.canberra.edu.au/research/news">Research news</a></li><li><a href="https://www.canberra.edu.au/research/research-contacts">Research contacts</a></li><li><a href="https://www.canberra.edu.au/research/research-festival">Research Festival</a></li></ul>
        </div>
    </div>
</div>
                        <div class="ucweb-common-menu-item">
    <div class="ucweb-common-menu-link">
        <a role="button" href="https://www.canberra.edu.au/give">Giving</a>
        <button class="ucweb-common-submenu-button">
            <span class="ucweb-sr-only">Toggle submenu</span>
        </button>
    </div>
    <div class="ucweb-common-submenu">
        <div class="ucweb-common-submenu-area">
            <div class="ucweb-common-submenu-header">
                <div class="ucweb-common-submenu-title">Giving</div>
                <div class="ucweb-common-submenu-link">
                                        <a href="https://www.canberra.edu.au/give">
                        Discover more
                    </a>
                                    </div>
            </div>
            <ul><li><a href="https://www.canberra.edu.au/give/funds">Funds you can support</a></li><li><a href="https://www.canberra.edu.au/give/how-to-give">How to give</a></li><li><a href="https://www.canberra.edu.au/give/philanthropy-at-uc">Philanthropy at UC</a></li><li><a href="https://www.canberra.edu.au/give/about-our-foundation">About our Foundation</a></li><li><a href="https://www.canberra.edu.au/give/impact-of-giving">Impact of giving</a></li><li><a href="https://www.canberra.edu.au/give/give-now-form">Give now</a></li><li><a href="https://www.canberra.edu.au/give/contact-us">Contact us</a></li><li><a href="https://www.canberra.edu.au/give/walk-together">Walk Together</a></li><li><a href="https://www.canberra.edu.au/give/tax-appeal-2022">Tax Appeal 2022</a></li></ul>
        </div>
    </div>
</div>
                        <div class="ucweb-common-menu-item">
    <div class="ucweb-common-menu-link">
        <a role="button" href="https://www.canberra.edu.au/on-campus">On campus</a>
        <button class="ucweb-common-submenu-button">
            <span class="ucweb-sr-only">Toggle submenu</span>
        </button>
    </div>
    <div class="ucweb-common-submenu">
        <div class="ucweb-common-submenu-area">
            <div class="ucweb-common-submenu-header">
                <div class="ucweb-common-submenu-title">On campus</div>
                <div class="ucweb-common-submenu-link">
                                        <a href="https://www.canberra.edu.au/on-campus">
                        Discover more
                    </a>
                                    </div>
            </div>
            <ul><li><a href="https://www.canberra.edu.au/on-campus/campus-tours">Campus tours</a></li><li><a href="https://www.canberra.edu.au/on-campus/art-collection">Art Collection</a></li><li><a href="https://www.canberra.edu.au/on-campus/facilities">Facilities</a></li><li><a href="https://www.canberra.edu.au/on-campus/campus-master-plan">Campus Master Plan</a></li><li><a href="https://www.canberra.edu.au/on-campus/venue-hire">Venue hire</a></li><li><a href="https://www.canberra.edu.au/on-campus/shopping">Shopping and Eating</a></li><li><a href="https://www.canberra.edu.au/on-campus/childcare">Childcare</a></li><li><a href="https://www.canberra.edu.au/on-campus/health-and-support">Health and Support</a></li><li><a href="https://www.canberra.edu.au/on-campus/transport">Transport</a></li><li><a href="https://www.canberra.edu.au/on-campus/parking">Parking</a></li><li><a href="https://www.canberra.edu.au/on-campus/sport-strategy">Sport Strategy</a></li><li><a href="https://www.canberra.edu.au/on-campus/security">Security</a></li><li><a href="https://www.canberra.edu.au/on-campus/lost-and-found-property">Lost and Found Property</a></li><li><a href="https://www.canberra.edu.au/on-campus/safe-community">Safe community</a></li><li><a href="https://www.canberra.edu.au/on-campus/report-an-incident">Report an incident</a></li></ul>
        </div>
    </div>
</div>
                        <div class="ucweb-common-menu-item">
    <div class="ucweb-common-menu-link">
        <a role="button" href="https://www.canberra.edu.au/about-uc">About UC</a>
        <button class="ucweb-common-submenu-button">
            <span class="ucweb-sr-only">Toggle submenu</span>
        </button>
    </div>
    <div class="ucweb-common-submenu">
        <div class="ucweb-common-submenu-area">
            <div class="ucweb-common-submenu-header">
                <div class="ucweb-common-submenu-title">About UC</div>
                <div class="ucweb-common-submenu-link">
                                        <a href="https://www.canberra.edu.au/about-uc">
                        Discover more
                    </a>
                                    </div>
            </div>
            <ul><li><a href="https://www.canberra.edu.au/about-uc/strategic-plan">Strategic Plan</a></li><li><a href="https://www.canberra.edu.au/about-uc/senior-management">Senior Management</a></li><li><a href="https://www.canberra.edu.au/about-uc/faculties">Faculties</a></li><li><a href="https://www.canberra.edu.au/about-uc/campus-locations">Campus locations</a></li><li><a href="https://www.canberra.edu.au/about-uc/office-of-aboriginal-and-torres-strait-islander-leadership-and-strategy">Office of Aboriginal and Torres Strait Islander Leadership and Strategy</a></li><li><a href="https://www.canberra.edu.au/about-uc/for-business">For Business</a></li><li><a href="https://www.canberra.edu.au/about-uc/sustainability">Sustainability</a></li><li><a href="https://www.canberra.edu.au/about-uc/media">Media &amp; Communications</a></li><li><a href="https://www.canberra.edu.au/about-uc/governance">Governance and committees</a></li><li><a href="https://www.canberra.edu.au/about-uc/policy-and-legislation">Policy and Legislation</a></li><li><a href="https://www.canberra.edu.au/about-uc/learning-at-uc">Learning at UC</a></li><li><a href="https://www.canberra.edu.au/about-uc/l-and-t">Learning and Teaching</a></li><li><a href="https://www.canberra.edu.au/about-uc/widening-participation">Student Equity and Participation</a></li><li><a href="https://www.canberra.edu.au/about-uc/equity-diversity">Equity and Diversity</a></li><li><a href="https://www.canberra.edu.au/about-uc/work-at-uc">Distinctive Careers</a></li><li><a href="https://www.canberra.edu.au/about-uc/contacts">Contact University of Canberra</a></li><li><a href="https://www.canberra.edu.au/about-uc/safe-community">Safe community</a></li><li><a href="https://www.canberra.edu.au/about-uc/report-an-incident">Report an incident</a></li></ul>
        </div>
    </div>
</div>
                    </div>
                    <div class="ucweb-common-menu-utility">
                        <ul>
    <li><a href="https://www.canberra.edu.au/current-students">Students</a></li>
    <li><a href="https://www.canberra.edu.au/myuc-s">Staff</a></li>
    <li><a href="https://www.canberra.edu.au/alumni">Alumni</a></li>
    <li><a href="https://www.canberra.edu.au/library">Library</a></li>
    <li><a href="https://www.canberra.edu.au/maps">Maps</a></li>
</ul>
                    </div>
                </div>
            </nav>
            <div class="ucweb-common-search">
                <button class="ucweb-common-search-button">
                    <span class="ucweb-sr-only">Search</span>
                </button>
                <div class="ucweb-common-search-area">
                    <div class="ucweb-common-search-bar">
                        <form role="search" method="get" action="https://search.canberra.edu.au/s/search.html">
                            <label for="query" class="ucweb-sr-only">Search</label>
                            <input type="text" autocomplete="off" placeholder="What would you like to find?" required name="query">
                            <input type="hidden" name="collection" value="UCMainWeb">
                            <input type="hidden" name="form" value="uc-main-search">
                            <input type="hidden" name="profile" value="_default">
                            <button class="ucweb-common-search-submit" type="submit" name="submit" title="Search">
                                <span class="sr-only">Search</span>
                            </button>
                        </form>
                    </div>
                </div>
            </div>
        </div>
        <div class="ucweb-common-toolbar">
            <nav class="ucweb-common-toolbar-menu" aria-label="Toolbar">
                <ul>
    <li><a href="https://www.canberra.edu.au/current-students">Students</a></li>
    <li><a href="https://www.canberra.edu.au/myuc-s">Staff</a></li>
    <li><a href="https://www.canberra.edu.au/alumni">Alumni</a></li>
    <li><a href="https://www.canberra.edu.au/library">Library</a></li>
    <li><a href="https://www.canberra.edu.au/maps">Maps</a></li>
</ul>
            </nav>
        </div>        <div id="skip-navigation"></div>
    </div>
</div>
<div class="ucweb-common-header-spacer"></div>

<!-- ./Global head end -->

<!-- Main content area start -->

                <!-- Start construction area -->


    <!-- Start full width slideshow -->
        
    <!-- End full width slideshow -->


                    <!-- Start left hand navigation section label -->
                                            <!-- End left hand navigation section label -->


                    <!-- Start left hand navigation walker -->
                        										                    <!-- End left hand navigation walker -->



                   <!-- Start bredcrumbs -->
                                            <!-- End bredcrumbs -->


                    <!-- Start page contents -->
                                            <!-- End page contents -->


                    <!-- Start inside page elements -->

                        <!-- Start inside page show if tests -->
                            <!-- Rich media area -->
                                <!-- Is there a media folder? -->
                                

                                <!-- What is the rich media format? -->
                                

                                <!-- Slideshow or Image Gallery? -->
                                

                                <!-- What is the player format? -->
                                                            <!-- End rich media area -->

                            <!-- Start page content area -->

                                <!-- Where is the standard content positioned? -->
                                <!-- Is it first? -->
                                
                                <!-- Is it second? -->
                                
                                <!-- Is it last? -->
                                
                                <!-- Is there a document folder? -->
                                
                            <!-- End page content area -->

                            <!-- Start content container area -->
                                <!-- Is there a content folder -->
                                

                                <!-- What is the content format -->
                                                            <!-- End content container area -->

                            <!-- Start right side bar elements -->
                                <!-- Display the call to action buttons? -->
                                
                                <!-- Is there a custom widget? -->
                                

                                <!-- Display the course and unit search? -->
                                

                                <!-- Display the AskUC button? -->
                                

                                <!-- Display the Google map? -->
                                <!--
                                                                -->


                                <!-- Related links -->
                                                            <!-- End right side bar elements -->
                        <!-- End inside page show if tests -->
                    <!-- End inside page elements -->


                    <!-- Start news item detail page elements -->

                        <!-- Start news item detail page show if tests -->
                            <!-- Top banner -->
                                <!-- Article image or abstract image? -->
                                
                                

                        <!-- End news item detail page show if tests -->
                    <!-- End news item details page elements -->

                <!-- End construction area -->


  <!--
  ======================
   Start Display Are
  ======================
  --> 


   <!-- Start Header Footer -->
       <!-- End Header Footer -->

    

  <!-- Start Customized Header Footer -->
     <!-- End Customized Header Footer -->


   <!-- Start Funnelback Header Footer Display -->
     


   <!-- Start Social Media Hub display -->
        <!-- End Social Media Hub display -->
 

                    <!-- Start home page display -->

                        
                    <!-- End home page display -->

                    <!-- Start landing page display -->

                        
                    <!-- End landing page display -->

                    <!-- Start inside page display -->

                        
        <div class="top-banner-wrap">
<div class="top-banner">
    <!--<img src="https://www.canberra.edu.au/__data/assets/image/0011/1009379/section_header_default.jpg" alt="Top Banner" />-->
        <img src="https://www.canberra.edu.au/__data/assets/image/0009/1622259/banner_7.png" alt="Top Banner" />
</div>
</div><!--.top-banner-wrap-->

<div class="mobile-contact-us-maps-links">
             <a href="https://www.canberra.edu.au/about-uc/contacts">Contact us</a> 
             <a href="https://www.canberra.edu.au/maps">Maps</a>
</div> 
        <main class="main clearfix" id="main" role="main" tabindex="0"> 

                        <div class="left-col">

                                                            <div class="sub-navigation">
                                    <span class="sub-navigation__mobile-nav-label">In this section</span>
                                    <div class="sub-navigation-content">
                                        <a class="sub-navigation__section-title" href="https://www.canberra.edu.au/about-uc/work-at-uc">Work at UC</a>
                                        				                            <ul class="sub-navigation__sub-nav-links">
                                                                    <li><a class="inactive" href="https://www.canberra.edu.au/about-uc/work-at-uc/vacancies">Positions Vacant</a>
                                        																		                                    </li >
                                                                    <li><a class="inactive" href="https://www.canberra.edu.au/about-uc/work-at-uc/our-people">Our People</a>
                                        																		                                    </li >
                                                                    <li><a class="inactive" href="https://www.canberra.edu.au/about-uc/work-at-uc/canberra-living">Canberra Living</a>
                                        																		                                    </li >
                                                                    <li><a class="inactive" href="https://www.canberra.edu.au/about-uc/work-at-uc/contact-us">Contact Us</a>
                                        																		                                    </li >
                                                            </ul>
                        				                                    </div><!--.sub-navigation-content-->
                                </div><!--.sub-navigation-->   
                                              

                        </div><!--.left-col-->

                           <!-- print friendly link -->
                           <a id="print" href="?SQ_DESIGN_NAME=print" class="printpage"><span class="sr-only">Print this page</span></a>

                        <div class="center-col content no-right">

                                
                            <ol class="breadcrumb">
                                                                <li><a href="https://www.canberra.edu.au">UC Website</a></li>
                                                                <li><a href="https://www.canberra.edu.au/about-uc">About UC</a></li>
                                                                <li><a href="https://www.canberra.edu.au/about-uc/work-at-uc">Work at UC</a></li>
                                                                <li>Positions Vacant</li>
                                
                            </ol>
                        
    <!--endnoindex-->

                                <h1 id="content">UC Talent Opportunities</h1>

                                    
                                    
                                    
                                    <!-- Show page contents -->
                                    
<script src="https://careers-static.pageuppeople.com/Jobs-19327247541906514377128227742402619313365.js" type="text/javascript"></script>
<![if !IE 6]>
<script src="https://s7.addthis.com/js/250/addthis_widget.js#username=pageup"></script>
<![endif]>
	<script>PU.Jobs.source = {"instId":737,"sourcePointer":"cw","language":"en","baseDomain":"https://uctalent.canberra.edu.au","dynamicTemplate":true,"action":"Detail"};PU.Analytics.init({"TrackingId":"UA-3555366-20","InstanceTrackingId":null});</script>
<form action="/cw/en/search/" method="get" id="jobs-form" class="careers-browse">
    <div id="right-col">
        <div class="feature-item">
            <p><a class="styled-button" href="https://secure.dc2.pageuppeople.com/apply/737/aw/applicationForm/default.asp">Applicant Login</a></p>
            <p><a class="styled-button" href="https://uctalent.canberra.edu.au/cw/en/subscribe">Subscribe to job alerts</a></p>
            
            <h3>Talent Search</h3>
            
<input aria-labelledby="title-search-keyword" type="text" id="search-keyword" name="search-keyword" class="text-input" placeholder="" value="">

            <p>e.g. “Finance”, “Health”</p>
            
            <h3>Filter Results</h3>
            <div id="rh-filters">
                <div id="search-filters" ><h3 id="title-work-type">Work type</h3>
<div class="filterboxes"> 
<div class="filter-wrapper"><fieldset style="border: 0;margin: 0;padding: 0;" role="group" aria-labelledby="title-work-type"><ul class="filter" role="presentation">
<li class="professional"><input type="checkbox" id="work-type_professional" name="work-type" value="Professional"  /><label for="work-type_professional">Professional <span class="count">1</span></label></li></ul></fieldset></div>
</div>

<h3 id="title-location">Locations</h3>
<div class="filterboxes"> 
<div class="filter-wrapper"><div class="filter-group"><fieldset style="border: 0;margin: 0;padding: 0;" role="group" aria-labelledby="title-location div_location_1"><div id="div_location_1" class="filter-group-title"></div><ul class="filter" role="presentation">
<li class="bruce"><input type="checkbox" id="location_bruce" name="location" value="Bruce"  /><label for="location_bruce">Bruce <span class="count">1</span></label></li></ul></fieldset></div></div>
</div>

<h3 id="title-category">Categories</h3>
<div class="filterboxes"> 
<div class="filter-wrapper"><div class="filter-group"><fieldset style="border: 0;margin: 0;padding: 0;" role="group" aria-labelledby="title-category div_category_1"><div id="div_category_1" class="filter-group-title">Professional</div><ul class="filter" role="presentation">
<li class="project-management"><input type="checkbox" id="category_projectmanagement" name="category" value="Project Management"  /><label for="category_projectmanagement">Project Management <span class="count">1</span></label></li>
<li class="student-support"><input type="checkbox" id="category_studentsupport" name="category" value="Student Support"  /><label for="category_studentsupport">Student Support <span class="count">1</span></label></li></ul></fieldset></div></div>
</div>

<style>
#search-filters h3, .loc-group .filter-group-title {cursor: pointer; padding-left:30px; background: url("https://az29734.vo.msecnd.net/clients/311/onboarding/img/arrowheadDownWhite.png") no-repeat scroll 0 14px #029ddd;background-size:25px}
.loc-group .filter-group-title {background:url("https://az29734.vo.msecnd.net/clients/311/onboarding/img/arrowheadDownWhite.png") no-repeat scroll 0px 14px transparent;background-size:25px}  
#search-filters h3.col, .loc-group .filter-group-title.col {cursor: pointer; padding-left:30px; background: url("https://az29734.vo.msecnd.net/clients/311/onboarding/img/arrowheadUpWhite.png") no-repeat scroll 0 14px #029ddd;background-size:25px;}
.loc-group .filter-group-title.col {background:url("https://az29734.vo.msecnd.net/clients/311/onboarding/img/arrowheadUpWhite.png") no-repeat scroll 0px 144px transparent;background-size:25px}  
.filter-wrapper> ul.filter {margin-left:20px;} 
.loc-group .filter-group-title {margin-left:20px; font-weight:bold}
.loc-group ul.filter {margin-left:40px!important;}  
.filterboxes, .loc-group ul.filter {display:none}
ul.filter li{width:90%;}
#search-filters{padding-bottom:20px;}
</style>
<style>
  #campaignsDiv
  {
       padding: 0 !important;
    background-color: #fff !important;
  }
   #campaigns ul {
    padding-left: 0;
}
  #campaigns li.jobs-item
  {
    padding: 10px;
    background-color: #f0f0f0;
    list-style: none;
    margin-bottom: 10px;
  }
  
</style>
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script>
    jQuery.noConflict();
    jQuery(document).ready(function () {
        dropdown();	
        hideShow();    
    });    
    function dropdown() {
        jQuery('#right-col').delegate('#search-filters h3, .loc-group .filter-group-title', 'click', function () {
          jQuery(this).toggleClass( "col" );  
          jQuery(this).next().slideToggle('fast');
          
        });
    }  
    function hideShow() {
         jQuery('ul.filter li input').each(function () {
            if (jQuery(this).is(':checked')) {
              jQuery(this).closest("span").find('h3').addClass( "col" );  
                 jQuery(this).toggleClass( "col" );  
                jQuery(this).closest('.filterboxes').css('display', 'block');        
                jQuery(this).closest('.filter-group ul').css('display', 'block'); 				
            }
        });
    }


    PU.Callback.add('listing', 'loaded', hideShow,this);
    PU.Callback.add('search', 'loaded', hideShow,this);
 </script><input id="filter-results-submit" type="submit" class="button" value="Filter Results"></div>
            </div>
        </div>
        <div class="badge-list">
            <a href="https://www.prideinclusionprograms.com.au/"><img class="image-link-button" src="https://www.canberra.edu.au/__data/assets/image/0005/2005196/pride-in-diversity.jpg" alt="Pride in Diversity"></a>
            <a href="https://www.and.org.au/"><img class="image-link-button" src="https://www.canberra.edu.au/__data/assets/image/0006/2005197/australian-network-disability.jpg" alt="Australian Network on Disability"></a>
            <a href="https://www.canberra.edu.au/about-uc/equity-diversity/science-in-australia-gender-equity"><img class="image-link-button" src="https://www.canberra.edu.au/__data/assets/image/0007/2005198/athena-swan.jpg" alt="Athena SWAN"></a>
            <a href="https://www.dca.org.au/"><img src="https://www.canberra.edu.au/__data/assets/image/0008/2016188/proud_member_tag_blue_1.png" alt="Proud member of Diversity Council Australia"></a>
        </div>
    </div>
    <div id="centre-col">
        
        
        
        <div id="messages" style="display: none"><ul id="message-list" role="presentation"></ul></div><div id="waiting" class="waiting" style="display: none;"></div><div id="job"><div id="job-content">
<h2>Student Wellbeing Coordinator</h2>
<p>
  <span style="float:right"><a class="apply-link button" href="https://secure.dc2.pageuppeople.com/apply/737/gateway/default.aspx?c=apply&lJobID=497776&lJobSourceTypeID=796&sLanguage=en">Apply now</a></span>
  <b>Job no:</b> <span class="job-externalJobNo">497776</span><br>
  <b>Work type:</b> <span class="work-type professional">Professional</span><br>
  <b>Location:</b> <span class="location">Bruce</span><br>
  <b>Categories:</b> <span class="categories">Project Management, Student Support</span><br>
</p>
<div id="job-details">
   <div class="video"><iframe src="https://www.youtube.com/embed/dEspEx_01b8" style="max-width:560px; width:100%; height: 315px;" frameborder="0" allowfullscreen></iframe></div><ul>
<li>Your chance to make an impact on the wellbeing on our students</li>
<li>UC Level 7, Salary Range, $90,950 pa - $98,531 pa + 17% super</li>
<li>Full Time, Fixed Term Opportunity until December 2023</li>
</ul>
<p>The University of Canberra is a dynamic university with great ambition. The University partners with government, business and industry locally and internationally to challenge the status quo through the pursuit of best practice in teaching, learning and research. UC’s place-based identity ensures that it exists to serve Australia’s capital community and its surrounding region with a strong impact on the nation. The university’s continued success has resulted in UC being recognised as number one in the world for our activities aimed at reducing inequalities in the Times Higher Education (THE) Impact Rankings (2021), and as Australia’s fastest rising university and one of the fastest rising in the world in the most recent QS Rankings, 2021.</p>
<p>Student Life’s purpose is to provide an exceptional and integrated student experience through high-quality services and programs that support education goals and enrich social and cultural university life for our students. The Student Wellbeing and Support team sits within Student Life. We are seeking a Student Wellbeing Coordinator to join their dedicated and passionate team.</p>
<p>Students are at the centre of the work that Student Wellbeing and Support deliver. In this role, you will support a diverse range of students through their education journey by leading in the coordination and implementation of student wellbeing and success programs and activities. You will act as a mentor for team members and encourage them to reach their potential.</p>
<p>Social justice and equity are core values in this team, and by utilising your skills in critical case management and wellbeing practices, you will contribute to ensuring that these values are embedded in the provision of support to our students.</p>
<p>The ideal candidate is an approachable and empathic person, who has experience in working with and supporting diverse cohorts of people, stakeholder engagement, activity facilitation and a passion for social justice and for the wellbeing of our students.</p>
<p>Experience and/or qualifications in social work, psychology, sociology, human services, or community development are highly advantageous.</p>
<p>The University offers excellent conditions and benefits such as flexible, family-friendly policies, on site gym, on site medical services, a supermarket and childcare facilities.</p>
<p>UC’s Strategic Plan 2018-2022 sets a goal to be the national sector leader in equity, diversity, inclusion and access, and the ambitious goals of our Aboriginal and Torres Strait Islander Strategic Plan are designed to ensure that our Indigenous students and staff flourish in a welcoming and culturally safe environment. UC encourages applications from Aboriginal and Torres Strait Islander people, people with disabilities and people from culturally diverse groups.</p>
<p>To be considered for this position your application must include&nbsp;your resume demonstrating your skills and experience in line with the key capabilities outlined in the position description. That’s right, we are only asking for your CV at this stage, no other documentation will be considered at application stage.</p>
<p>If you are initially shortlisted, you may be asked to complete an online one-way video interview. There will be a list of pre-set questions that will need to be answered within a stipulated time.</p>
<p><strong>Working Rights:&nbsp;</strong>Applicants who wish to apply for this position should have valid working rights or eligibility to obtain a work visa for Australia.</p>
<p><strong>For job specific information:</strong>&nbsp;please contact Mikaela Dockrill, Manager, Student Wellbeing and Support, on 02 6201 5725 or at <a href="mailto:Mikaela.Dockrill@canberra.edu.au">Mikaela.Dockrill@canberra.edu.au</a></p>
<p><strong>Recruitment and application questions:</strong> please contact the Talent Acquisition team on 02 6206 3867 or email <a href="mailto:uctalent@canberra.edu.au">uctalent@canberra.edu.au</a></p>
<p><strong>Closing Date: 11.55pm, Sunday 3<sup>rd</sup> July 2022</strong></p>
</div>
<p><a class="position-description-link button" href="https://secure.dc2.pageuppeople.com/apply/737/gateway/default.aspx?sData=E7tTKDEyyWPyLsAhbioSII1xXoCpeOozwxgBnnERu1D9020tErHnBeph2jS0ltAeXYiM8SRHKdK7Cjk7kAWbzq2bNMNPcYmiCAhQzavhwQ26lAR0u-tfmYsHZfTH2FxmAouRvhuAoHyftVQuROwWbkUFEq0i1QgjYyEm91QpuPg~">Position Description</a>
<p>
  <b>Advertised:</b> <span class="open-date"><time datetime="2022-06-20T06:10:00Z">20 Jun 2022 </time></span> AUS Eastern Standard Time<br>
  <b>Applications close:</b> <span class="close-date"><time datetime="2022-07-03T13:55:00Z">03 Jul 2022 </time></span> AUS Eastern Standard Time
</p>

<p><a class="back-link button" href="/cw/en/listing/?">Back to search results</a> <a class="apply-link button" href="https://secure.dc2.pageuppeople.com/apply/737/gateway/default.aspx?c=apply&lJobID=497776&lJobSourceTypeID=796&sLanguage=en">Apply now</a> <a class="employee-referral-link button" href="https://secure.dc2.pageuppeople.com/apply/737/gateway/default.aspx?c=employeereferral&lJobID=497776&lJobSourceTypeID=796&sLanguage=en&sHome=https%3a%2f%2fuctalent.canberra.edu.au%2fcw%2fen%2fjob%2f497776%2fstudent-wellbeing-coordinator" rel="nofollow" >Refer a friend</a></p>

<div id="social-media">
    <div class="addthis_toolbox addthis_default_style">
        <h2><span class="addthis_separator">Share this:</span></h2>
        <ul id="social-media-list" style="list-style-type: none; display: inline;">
        
            <li style="display:inline;"><a class="addthis_button_facebook"
                
                    addthis:url="https://uctalent.canberra.edu.au/cw/en/job/497776/student-wellbeing-coordinator" 
                
                    addthis:title="Student Wellbeing Coordinator"
                
            ></a></li>
        
            <li style="display:inline;"><a class="addthis_button_twitter"
                
                    addthis:url="https://uctalent.canberra.edu.au/cw/en/job/497776/student-wellbeing-coordinator" 
                
                    addthis:title="Student Wellbeing Coordinator"
                
            ></a></li>
        
            <li style="display:inline;"><a class="addthis_button_linkedin"
                
                    addthis:url="https://uctalent.canberra.edu.au/cw/en/job/497776/student-wellbeing-coordinator" 
                
                    addthis:title="Student Wellbeing Coordinator"
                
            ></a></li>
        
            <li style="display:inline;"><a class="addthis_button_email"
                
                    addthis:url="https://uctalent.canberra.edu.au/cw/en/job/497776/student-wellbeing-coordinator" 
                
                    addthis:title="Student Wellbeing Coordinator"
                
            ></a></li>
        
        </ul>
        <span class="addthis_separator">|</span>
        <a href="http://www.addthis.com/bookmark.php?v=250&amp;username=pageup" class="addthis_button_expanded"
              
                    addthis:url="https://uctalent.canberra.edu.au/cw/en/job/497776/student-wellbeing-coordinator" 
                
                    addthis:title="Student Wellbeing Coordinator"
                
            >More</a>
    </div>
    <script>var addthis_config = {
     "data_track_clickback": true ,
      "data_ga_property": 'UA-3555366-20',
      "data_ga_social": true
      
    };</script>
</div>
</div></div><div id="search-results" style="display:none">
  
<div id="job-mail" class="script">
    <a id="job-mail-trigger" href="/cw/en/job/497776/student-wellbeing-coordinator">Send me jobs like these</a>
    <div id="job-mail-content">
        <div id="job-mail-subscribe">
            <p>We will email you new jobs that match this search.</p>
            
<div id="job-mail-email">
    <input aria-label="Email address" type="email" id="job-mail-subscribe-email" name="job-mail-subscribe-email" class="text-input" placeholder="address@example.com" value="" aria-required="true">
</div>
<p id="job-mail-subscribed" class="success" style="display: none;">Great, we can send you jobs like this, if this is your first time signing up, please check your inbox to confirm your subscription.</p>
<p id="job-mail-error" class="error" style="display: none;" >The email address was invalid, please check for errors.</p>
<p id="job-mail-agreed" class="error" style="display: none;" >You must agree to the privacy statement</p>
<label for="job-mail-subscribe-button" style="display: none;">Subscribe</label>
<script src='https://www.recaptcha.net/recaptcha/api.js'></script>

<label aria-hidden="true" for="g-recaptcha-response" style="display: none">Recaptcha</label>
<div class="g-recaptcha" data-sitekey="6LeC1A0UAAAAAPZK8E1CxJkweNzEiOuWfqJ63a0v"></div>

<input type="submit" id="job-mail-subscribe-button" name="job-mail-subscribe-button" class="button" value="Subscribe">

    <label aria-hidden="true" for="job-mail-subscribe-privacy" style="display: none;">Privacy agreement</label>
    <input aria-hidden="true" type="checkbox" id="job-mail-subscribe-privacy" name="job-mail-subscribe-privacy" value="agree" checked="true" style="display: none;" />

        </div>
    </div>
</div>
  <h2>Search results</h2>
  <table aria-live="polite">
    <thead>
      <tr>
        <th scope="col" width="60%">Position</th>
        <th scope="col" width="20%">Location</th>
        <th scope="col" width="20%">Closes</th>
      </tr>
    </thead>
<tbody id="search-results-content">


    <tr>
      <td>
        <a class="job-link" href="/cw/en/job/497776/student-wellbeing-coordinator">Student Wellbeing Coordinator</a>
      </td>
      <td>
        <span class="location">Bruce</span>
      </td>
      <td>
        <span class="close-date"><time datetime="2022-07-03T13:55:00Z">3 Jul 2022 </time></span>
      </td>
    </tr>
    <tr class="summary">
      <td colspan="3">•	Your chance to make an impact on the wellbeing on our students
•	UC Level 7, Salary Range, $90,950 pa - $98,531 pa + 17% super
•	Full Time, Fixed Term Opportunity until December 2023</td>
    </tr>




    </tbody>
    </table>
    <p></p>
</div><div id="recent-jobs" style="display:none">
<script src="https://careers-static.pageuppeople.com/Widgets-21619977802366969177112221262362251122744.js" type="text/javascript"></script>
<div id="campaignsDiv">
<h2>Featured Opportunities</h2>
<div id="campaigns" style=" margin-bottom: 20px;">Loading...</div>
<script type="text/javascript">
    Careers.jobListing("campaigns", "https://uctalent.canberra.edu.au", "cw", "en", {
        template: "<p><b><a href=\"[JobDetailUrl]\">[Title]</a></b></p><p class=\"eoi-summary\">[Summary]</p>",
        jobsPerPage: 20,
        numberOfPages: 1,
        paging: false,
        emptyResultText:"No features opportunities currently available",
        filters: { "JobSystemType": "GRADUATECAMPAIGN, REDEPLOYMENT, GENERAL" } 
    }); 
</script>
</div>
  <h2>Current opportunities</h2>
  <table aria-live="polite">
    <thead>
      <tr>
        <th scope="col" width="60%">Position</th>
        <th scope="col" width="20%">Location</th>
        <th scope="col" width="20%">Closes</th>
      </tr>
    </thead>
  <tbody id="recent-jobs-content">


    <tr>
      <td>
        <a class="job-link" href="/cw/en/job/497776/student-wellbeing-coordinator">Student Wellbeing Coordinator</a>
      </td>
      <td>
        <span class="location">Bruce</span>
      </td>
      <td>
        <span class="close-date"><time datetime="2022-07-03T13:55:00Z">3 Jul 2022 </time></span>
      </td>
    </tr>
    <tr class="summary">
      <td colspan="3">•	Your chance to make an impact on the wellbeing on our students
•	UC Level 7, Salary Range, $90,950 pa - $98,531 pa + 17% super
•	Full Time, Fixed Term Opportunity until December 2023</td>
    </tr>




    </tbody>
    </table>
    <p></p>

<h2>Expressions of Interest</h2>
<div id="campaigns" style="margin-bottom: 20px;">
  <div class="job-listing-wrapper">
    <ul class="jobs-listing">
      <li class="jobs-item">
        <p><b><a class="job-link" href="https://uctalent.canberra.edu.au/cw/en/job/492342/academic-professional-staff">Academic &amp; Professional Staff</a></b></p>
        <p>Upload your CV to register for academic and professional positions</p>
      </li>
      <li class="jobs-item">
        <p><b><a class="job-link" href="https://uctalent.canberra.edu.au/cw/en/job/492343/sessional-staff">Sessional Staff</a></b></p>
        <p>Upload your CV to register for casual teaching positions</p>
      </li>
    </ul>
  </div>
</div></div><p id="PageUpPeopleLink"><a href="https://www.pageuppeople.com/powered-by-pageup/" target="_top">Powered by PageUp</a></p>
        <span id="cric">Australian Government Higher Education (CRICOS) Registered Provider number: #00212K</span>
    </div>
</form><script type="text/javascript">
    jQuery(function ($) {
        $('.sub-navigation li a.inactive').filter(function () {
            return this.href === "https://www.canberra.edu.au/about-uc/work-at-uc/vacancies";
        }).removeClass('inactive').addClass('active');
        
        $('#recent-jobs, #search-results').find('table tr.summary td').each(function () {
            var html = this.innerHTML;
            this.innerHTML = '<ul>' + html.replace(/\s*•\s*/g, '<li>') + '</ul>';
        }).find('li').filter(function () {
            var html = this.innerHTML;
            var includesPrice = /\$\d{1,3}(,?\d{3})*(?=$|\D)/.test(html);
            return includesPrice;
        }).wrapInner('<strong>');
    });
</script>

<style type="text/css">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</style>                                    <!-- Check/display document listing -->
                                    
                                
                                    
                                    
                        </div>

        </main><!--/#main-->

<div class="back-to-top">
<a href="#page-wrapper" title="scroll back to top" class="back-to-top__link">Back to top</a>
</div>

                        
                    <!-- End inside page display -->


                    <!-- Start Research Centre landing page display -->

                        
                    <!-- End Research Centre landing page display -->


                    <!-- Start Monitor landing page display -->

                        
                    <!-- End Monitor landing page display -->

                    <!-- Start Media Centre landing page display -->

                        
                    <!-- End Media Centre landing page display -->


                    <!-- Start news item details page display -->

                        
                    <!-- End news item details page display -->


                    <!-- Start course details page display -->

                        
                    <!-- End course details page display -->

                <!-- End display area -->



<!-- ./Main content area end -->

<!-- Global footer start -->

<!--noindex-->

        <footer class="footer" role="contentinfo" style="background:#f1f1f1">







<div class="ucweb-common-subfooter">
    <h2 class="ucweb-sr-only">
        Other quick links
    </h2>
    <nav class="ucweb-common-subfooter-area">
        <div class="ucweb-common-subfooter-links">
    <h3>Contact us</h3>
    <div class="ucweb-common-subfooter-link-list">
        <ul>
    <li><a href="https://www.canberra.edu.au/future-students/future-student-enquiries">Future students</a></li>
    <li><a href="https://www.canberra.edu.au/about-uc/contacts#student">Current students</a></li>
    <li><a href="https://www.canberra.edu.au/alumni/home/contact-uc-alumni">Alumni</a></li>
    <li><a href="https://www.canberra.edu.au/give/contact-us">Donors</a></li>
    <li><a href="https://www.canberra.edu.au/about-uc/contacts">General enquiries</a></li>
</ul>
    </div>
</div>
        <div class="ucweb-common-subfooter-links">
    <h3>Faculties</h3>
    <div class="ucweb-common-subfooter-link-list">
        <ul>
    <li><a href="https://www.canberra.edu.au/about-uc/faculties/arts-design">Arts and Design</a></li>
    <li><a href="https://www.canberra.edu.au/about-uc/faculties/busgovlaw">Business, Government and Law</a></li>
    <li><a href="https://www.canberra.edu.au/about-uc/faculties/education">Education</a></li>
    <li><a href="https://www.canberra.edu.au/about-uc/faculties/health">Health</a></li>
    <li><a href="https://www.canberra.edu.au/about-uc/faculties/SciTech">Science and Technology</a></li>
</ul>
    </div>
</div>
        <div class="ucweb-common-subfooter-links">
    <h3>News and events</h3>
    <div class="ucweb-common-subfooter-link-list">
        <ul>
    <li><a href="https://www.canberra.edu.au/uncover">UnCover</a></li>
    <li><a href="https://www.canberra.edu.au/about-uc/media/newsroom">Newsroom</a></li>
    <li><a href="https://www.canberra.edu.au/about-uc/media/find-an-expert">Find an expert</a></li>
    <li><a href="https://www.canberra.edu.au/events/">Events</a></li>
</ul>
    </div>
</div>
        <div class="ucweb-common-subfooter-links">
    <h3>Services</h3>
    <div class="ucweb-common-subfooter-link-list">
        <ul>
    <li><a href="https://www.canberra.edu.au/safe-community/security">Security</a></li>
    <li><a href="https://www.canberra.edu.au/library">Library</a></li>
    <li><a href="https://www.canberra.edu.au/on-campus/health-and-support/medical-counselling">Medical and Counselling</a></li>
    <li><a href="https://www.canberra.edu.au/on-campus/facilities/it-service-updates">IT Service updates</a></li>
    <li><a href="https://ucx.canberra.edu.au/#sport-and-fitness">Gym</a></li>
    <li><a href="https://www.canberra.edu.au/future-students/accommodation">Accommodation</a></li>
</ul>
    </div>
</div>
        <div class="ucweb-common-subfooter-links">
    <h3>Administration</h3>
    <div class="ucweb-common-subfooter-link-list">
        <ul>
    <li><a href="https://www.canberra.edu.au/maps">Maps</a></li>
    <li><a href="https://www.canberra.edu.au/about-uc/work-at-uc">Job opportunities</a></li>
    <li><a href="https://www.canberra.edu.au/directory/">Staff directory</a></li>
    <li><a href="https://researchprofiles.canberra.edu.au/en/">Researcher profiles</a></li>
    <li><a href="https://www.canberra.edu.au/about-uc/contacts/freedom-of-information">Freedom of information</a></li>
    <li><a href="https://www.canberra.edu.au/Policies/">Policies and procedures</a></li>
</ul>
    </div>
</div>
    </nav>
</div><div class="ucweb-common-footer">
    <div class="ucweb-common-footer-area">
        <div class="ucweb-common-footer-brand">
            <div class="ucweb-common-footer-logo">
                <img src="https://www.canberra.edu.au/_designs/ucweb/common/images/logo/uc_logo_inline_white.png" alt="University of Canberra logo">
            </div>
            <div class="ucweb-common-social">
                <a href="https://www.facebook.com/UniversityOfCanberra" target="_blank">
                    <img src="https://www.canberra.edu.au/_designs/ucweb/common/images/icons/facebook.svg" alt="Facebook icon">
                </a>
                <a href="https://twitter.com/UniCanberra" target="_blank">
                    <img src="https://www.canberra.edu.au/_designs/ucweb/common/images/icons/twitter.svg" alt="Twitter icon">
                    </a>
                <a href="https://www.youtube.com/user/uniofcanberra" target="_blank">
                    <img src="https://www.canberra.edu.au/_designs/ucweb/common/images/icons/youtube.svg" alt="Youtube icon">
                </a>
                <a href="https://www.instagram.com/unicanberra/" target="_blank">
                    <img src="https://www.canberra.edu.au/_designs/ucweb/common/images/icons/instagram.svg" alt="Instagram icon">
                </a>
            </div>
        </div>
        <div class="ucweb-common-footer-details">
            <div class="ucweb-common-uc-info">
                <div aria-label="Address">University of Canberra, Bruce ACT 2617 Australia</div>
                <div aria-label="Phone number">+61 2 6201 5111</div>
                <div>ABN 81 633 873 422</div>
                <div>CRICOS 00212K</div>
            </div>
            <div class="ucweb-common-uc-links">
                <div><a href="https://www.canberra.edu.au/about-uc/contacts">Contact UC</a></div>
                <div><a href="https://www.canberra.edu.au/about-uc/copyright/copyright">Copyright</a></div>
                <div><a href="https://www.canberra.edu.au/about-uc/disclaimer-copyright-privacy-accessibility">Disclaimer</a></div>
                <div><a href="https://www.canberra.edu.au/Policies/PolicyProcedure/Index/397">Privacy</a></div>
            </div>
        </div>
        <div class="ucweb-common-acknowledgement">
            <p>UC acknowledges the Ngunnawal people, traditional custodians of the lands where Bruce campus is situated. We wish to acknowledge and respect their continuing culture and the contribution they make to the life of Canberra and the region. We also acknowledge all other First Nations Peoples on whose lands we gather.</p>
        </div>
    </div>
</div>
        </footer><!--/.footer-->
    <!--endnoindex-->
    </div><!--/#page-wrapper-->

    <!-- scripts folder -->
    <script type="text/javascript" src="https://www.canberra.edu.au/__data/assets/js_file_folder/0008/992663/scripts_folder.min.js"></script>
    
    
    
    


    
    <!-- Munchkin script for social garden -->
    

    <!-- Master of Information Technology and Systems(973AA.4) -->
    

    
    
    <!--Adobe Launch Footer -->
    <script type="text/javascript">_satellite.pageBottom();</script>
    <script type="text/javascript">
/*<![CDATA[*/
(function() {
var sz = document.createElement('script'); sz.type = 'text/javascript'; sz.async = true;
sz.src = '//siteimproveanalytics.com/js/siteanalyze_78855.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sz, s);
})();
/*]]>*/
</script> <!-- Implemented 10 Dec 2018 -->
    

</body>
</html>